Hello & Welcome to our community. Is this your first visit? Register

Thanks Thanks:  0
Likes Likes:  1
Dislikes Dislikes:  0
Results 1 to 4 of 4
  1. #1
    edthebad (OP)
    Junior Member
    Join Date
    Sep 2018
    Location
    Princes Risborough, UK
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    No rear light, hazards or turn signals but fuse okay

    I have recently bought an 06 naked FZ6 but when trying to get a live feed from the rear lights I must have accidentally grounded out something and now I have no rear light, no turn signals and no hazards. Taking off the rear panel there seems a bit of a dogs' breakfast that someone has made when fitting led turn signals. The 10amp fuse is intact but I swapped it with the spare and still nothing. Could the flasher relay cause this as they're on the same circuit or is there another fuse somewhere that I need to check. Any help would be much appreciated.

    Thanks

    Ed

  2. #2
    Vrrroooooom! No rear light, hazards or turn signals but fuse okay Motogiro's Avatar
    Join Date
    May 2008
    Location
    San Diego, Ca.
    Posts
    13,453
    Mentioned
    87 Post(s)
    Tagged
    0 Thread(s)

    Re: No rear light, hazards or turn signals but fuse okay

    There are 2 separate fuses for the tail light and the brake light. When you turn the key to on does the horn work? If the horn works then you should have a brake light signal. The running lights and directionals/4 ways are on the same fuse. If however the running light, brake light, and directional light share the same ground and they are all out, the ground for those light's may have been lost.

    If you have a short and you replace the fuse without repairing the short the replacement fuse will blow instantly and you will have the same problem until the short is repaired.
    If you can't fix it by hitting it with a hammer, it's electrical!

    Clif
    SoCal Hoon

  3. #3
    edthebad (OP)
    Junior Member
    Join Date
    Sep 2018
    Location
    Princes Risborough, UK
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: No rear light, hazards or turn signals but fuse okay

    Quote Originally Posted by Motogiro View Post
    There are 2 separate fuses for the tail light and the brake light. When you turn the key to on does the horn work? If the horn works then you should have a brake light signal. The running lights and directionals/4 ways are on the same fuse. If however the running light, brake light, and directional light share the same ground and they are all out, the ground for those light's may have been lost.

    If you have a short and you replace the fuse without repairing the short the replacement fuse will blow instantly and you will have the same problem until the short is repaired.

    My brake light and horn are fine. Itís definitely a problem on the signal/tail light circuit, Iím just stumped as to where to look after checking the fuse.

  4. Likes Motogiro liked this post
  5. #4
    Vrrroooooom! No rear light, hazards or turn signals but fuse okay Motogiro's Avatar
    Join Date
    May 2008
    Location
    San Diego, Ca.
    Posts
    13,453
    Mentioned
    87 Post(s)
    Tagged
    0 Thread(s)

    Re: No rear light, hazards or turn signals but fuse okay

    Have you rechecked the fuse you changed. Was it confirmed the fuse was blown? If the short still exists on that circuit the fuse will blow immediately when power is applied. You can confirm/test continuity of fuses with an inexpensive multimeter.
    If you can't fix it by hitting it with a hammer, it's electrical!

    Clif
    SoCal Hoon

 

 

Similar Threads

  1. Replies: 24
    Last Post: 12-10-2016, 02:57 PM
  2. Replies: 19
    Last Post: 11-15-2016, 09:38 AM
  3. Turn signals blown.....it's not the fuse.
    By HaChayalBoded in forum FZ6 Electrical
    Replies: 9
    Last Post: 02-17-2016, 02:45 PM
  4. Replies: 0
    Last Post: 05-19-2011, 09:32 AM
  5. Turn Signals's and Hazards Don't Work?
    By stalocjp in forum FZ6 Technical
    Replies: 10
    Last Post: 07-02-2009, 11:19 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -7. The time now is 05:05 PM.
4.2.5
Image resizer by SevenSkins
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like v3.6.3 (Lite) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©2007 , All content is property of 600Riders.Com All Rights Reserved. The opinions and posts on this site do not neccesarily reflect those of the site owners or operators.
Yamaha FZ6 and Yamaha rights are property of Yamaha Motor Company. 600Riders.com is not associated with Yamaha in any way. We are an enthusiast site dedicated to the Yamaha FZ6 motorcycles. Our goal is to offer a place for Yamaha FZ6 owners to discuss rides, events, mods, maintenance, purchasing, etc
vBulletin Skin By: PurevB.com