Hello & Welcome to our community. Is this your first visit? Register

Thanks Thanks:  3
Likes Likes:  14
Dislikes Dislikes:  0
Page 1 of 5 123 ... LastLast
Results 1 to 10 of 47
  1. #1
    BitesWhenBitten (OP)
    Member
    Join Date
    Apr 2018
    Location
    US
    Posts
    89
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Fz6 shut off mid ride

    Was coming back from a group ride, ridden four hours no problem. Got to the last stop, got gas, started making my way home, got the bike on the expressway and it suddenly began to lose power. I mean everything LCD, engine, all turned off. I pulled in the clutch, it came back on and off a few times. Got it onto the side of the road, as soon as I hit the hazards it went off for good. My usb charger indicates there is still power at the battery. Taking key out, attempting to restart produces nothing. No LCD, no attempt, nothing. Bike showed 185 for engine temp.
    Any direction would be appreciated. Am waiting for a trailer to get here.

    Sent from my SM-G965U using Tapatalk

  2. #2
    BitesWhenBitten (OP)
    Member
    Join Date
    Apr 2018
    Location
    US
    Posts
    89
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Fz6 shut off mid ride

    Update: after about fifteen minutes of searching forums, checking my oil, and other dumbness. Tried to turn it in again, for whatever reason it cooperated. Bike responded fine. Turned over without an issue. Just got it home

    Sent from my SM-G965U using Tapatalk

  3. Likes Motogiro liked this post
  4. #3
    2007 FZ6 TownsendsFJR1300's Avatar
    Join Date
    Feb 2009
    Location
    Cape Coral, Florida, USA
    Posts
    10,691
    Mentioned
    46 Post(s)
    Tagged
    1 Thread(s)

    Re: Fz6 shut off mid ride

    Check you battery connections and main fuse.

    If those check out, get the battery load tested. You may have a dead short in the battery.

    It's something electrical
    Last edited by TownsendsFJR1300; 06-10-2018 at 01:19 PM.
    Scott
    2007 Yamaha FZ6- BD43 headlight mod, PIAA bulbs, Stebal air horn, Scorpion SS pipes-(no DB killers), Speedohealer, HEL SS brake lines, Fenda Extenda, K&P SS re-usable oil filter, custom mounted BMW style electrical outlet(L.S.), Techmount GPS mount with handlebar bar risers/set backs, additional helmet lock, custom mod'ed seat(Spencers), Hyper light-rear running/brake light, custom radiator/fan protector, Techspec tank pads, Grip Puppies, Yamaha rear rack with custom aluminum flat rack.

  5. Likes Motogiro liked this post
  6. #4
    Vrrroooooom! Fz6 shut off mid ride Motogiro's Avatar
    Join Date
    May 2008
    Location
    San Diego, Ca.
    Posts
    13,362
    Mentioned
    80 Post(s)
    Tagged
    0 Thread(s)

    Re: Fz6 shut off mid ride

    I agree with Mr. Scott. It sound like there is an intermittent path. The main fuse should be located on top of the battery. Ckeck the fuse and all associated connectors to and from the battery area.

    Sent from Moto's Motorola
    Last edited by Motogiro; 06-11-2018 at 06:26 AM.
    If you can't fix it by hitting it with a hammer, it's electrical!

    Clif
    SoCal Hoon

  7. Likes TownsendsFJR1300 liked this post
  8. #5
    BitesWhenBitten (OP)
    Member
    Join Date
    Apr 2018
    Location
    US
    Posts
    89
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Fz6 shut off mid ride

    I'm having my mechanic come over to look at it together. I guessing a dirty fuse, as a blown one would not allow me to start the bike again. I know the terminal connections are solid because I did them. And if not the fuses, I will take the battery for testing as suggested.

    Sent from my SM-G965U using Tapatalk

  9. Likes Motogiro liked this post
  10. #6
    Vrrroooooom! Fz6 shut off mid ride Motogiro's Avatar
    Join Date
    May 2008
    Location
    San Diego, Ca.
    Posts
    13,362
    Mentioned
    80 Post(s)
    Tagged
    0 Thread(s)

    Re: Fz6 shut off mid ride

    Quote Originally Posted by BitesWhenBitten View Post
    I'm having my mechanic come over to look at it together. I guessing a dirty fuse, as a blown one would not allow me to start the bike again. I know the terminal connections are solid because I did them. And if not the fuses, I will take the battery for testing as suggested.

    Sent from my SM-G965U using Tapatalk
    Have the ignition switch and the harness around the steering checked. Everything that failed requires integrity of the ignition switch. If the harness has a break in it it could very well emulate the intermittent behavior as well as a broken solder connection at the bottom of the ignition switch. The internal ignition switch contacts could also be fouled.
    If you can't fix it by hitting it with a hammer, it's electrical!

    Clif
    SoCal Hoon

  11. #7
    BitesWhenBitten (OP)
    Member
    Join Date
    Apr 2018
    Location
    US
    Posts
    89
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Fz6 shut off mid ride

    Will do.

    Sent from my SM-G965U using Tapatalk

  12. #8
    BitesWhenBitten (OP)
    Member
    Join Date
    Apr 2018
    Location
    US
    Posts
    89
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Fz6 shut off mid ride

    Lol, cannot believe that posted mid type.
    Anyways, when I checked my oil on the side of the road, it looked fine, although I keep in mind it was hot. Today, cold, it kept showing at the bottom quarter of the meter. The oil was changed maybe two months ago. So obviously I filled it to the appropriate level. I've placed towels beneath the bike to observe whether it is a leak or if it is burning. But I would like to know at what point does the oil light usually kick on?

    Sent from my SM-G965U using Tapatalk

  13. #9
    2007 FZ6 TownsendsFJR1300's Avatar
    Join Date
    Feb 2009
    Location
    Cape Coral, Florida, USA
    Posts
    10,691
    Mentioned
    46 Post(s)
    Tagged
    1 Thread(s)

    Re: Fz6 shut off mid ride

    Quote Originally Posted by BitesWhenBitten View Post
    Lol, cannot believe that posted mid type.
    Anyways, when I checked my oil on the side of the road, it looked fine, although I keep in mind it was hot. Today, cold, it kept showing at the bottom quarter of the meter. The oil was changed maybe two months ago. So obviously I filled it to the appropriate level. I've placed towels beneath the bike to observe whether it is a leak or if it is burning. But I would like to know at what point does the oil light usually kick on?
    That switch won't kick on until the oil level is WAY BELOW the dip stick. It's a simple oil LEVEL SWITCH.

    It's NOT an engine kill switch if it activates.

    It has NOTHING to do with your issue..
    Scott
    2007 Yamaha FZ6- BD43 headlight mod, PIAA bulbs, Stebal air horn, Scorpion SS pipes-(no DB killers), Speedohealer, HEL SS brake lines, Fenda Extenda, K&P SS re-usable oil filter, custom mounted BMW style electrical outlet(L.S.), Techmount GPS mount with handlebar bar risers/set backs, additional helmet lock, custom mod'ed seat(Spencers), Hyper light-rear running/brake light, custom radiator/fan protector, Techspec tank pads, Grip Puppies, Yamaha rear rack with custom aluminum flat rack.

  14. #10
    BitesWhenBitten (OP)
    Member
    Join Date
    Apr 2018
    Location
    US
    Posts
    89
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Fz6 shut off mid ride

    Quote Originally Posted by TownsendsFJR1300 View Post
    That switch won't kick on until the oil level is WAY BELOW the dip stick. It's a simple oil LEVEL SWITCH.

    It's NOT an engine kill switch if it activates.

    It has NOTHING to do with your issue..
    I'm aware that it has nothing to do with the issue. However, it is concerning considering that the bike is basically brand new according to the odometer. We will see if it is leaking or burning.

    Sent from my SM-G965U using Tapatalk

 

 
Page 1 of 5 123 ... LastLast

Similar Threads

  1. low idle/shut down problem
    By PKguy in forum Garage / Mechanical Help
    Replies: 3
    Last Post: 04-24-2012, 12:02 PM
  2. Replies: 24
    Last Post: 04-20-2010, 10:53 AM
  3. Replies: 22
    Last Post: 02-04-2010, 11:25 AM
  4. rear brake pads closed shut
    By fazer.rider in forum FZ6 General Discussion
    Replies: 19
    Last Post: 09-08-2009, 02:06 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -7. The time now is 07:58 PM.
4.2.5
Image resizer by SevenSkins
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like v3.6.3 (Lite) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright 2007 , All content is property of 600Riders.Com All Rights Reserved. The opinions and posts on this site do not neccesarily reflect those of the site owners or operators.
Yamaha FZ6 and Yamaha rights are property of Yamaha Motor Company. 600Riders.com is not associated with Yamaha in any way. We are an enthusiast site dedicated to the Yamaha FZ6 motorcycles. Our goal is to offer a place for Yamaha FZ6 owners to discuss rides, events, mods, maintenance, purchasing, etc
vBulletin Skin By: PurevB.com