Hello & Welcome to our community. Is this your first visit? Register

Thanks Thanks:  3
Likes Likes:  14
Dislikes Dislikes:  0
Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 50
  1. #11
    BitesWhenBitten (OP)
    Member
    Join Date
    Apr 2018
    Location
    US
    Posts
    89
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Fz6 shut off mid ride

    So I had cracked everything open. Found my negative terminal was loose and my USB charger was bent on the terminal. I fixed this and went on my merry way. Took it out for the first time since the shut off. The bikes seriously lacks compression now. At 5000 rpm it sounds like it did at 10 previously. I have to get into third gear to do fifty without it screaming. Is this a blown cylinder? Is there anything I can do, or should I just get a new bike and scrap this one?

    Sent from my SM-G965U using Tapatalk

  2. #12
    Vrrroooooom! Fz6 shut off mid ride Motogiro's Avatar
    Join Date
    May 2008
    Location
    San Diego, Ca.
    Posts
    13,478
    Mentioned
    88 Post(s)
    Tagged
    0 Thread(s)

    Re: Fz6 shut off mid ride

    Your ignition coils are in the area of the battery. Is there a possibility an ignition coil wire was pulled? Did the bike have a power issue before it was worked on?
    If you can't fix it by hitting it with a hammer, it's electrical!

    Clif
    SoCal Hoon

  3. #13
    BitesWhenBitten (OP)
    Member
    Join Date
    Apr 2018
    Location
    US
    Posts
    89
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Fz6 shut off mid ride

    It hasn't had a power issue that I'm aware of. There was a time when the LCD would turn off, but the bike rode fine and that hasn't been a problem since the fairings were rebuilt. I just dropped it off at a yamaha dealer to see what they say. I accept that this is totally possible, but I wouldn't recognize it if I saw it I don't think. I had lifted up the gas tank, I know there are wires there as well, is that a possibility?

    Sent from my SM-G965U using Tapatalk

  4. Likes Motogiro liked this post
  5. #14
    Vrrroooooom! Fz6 shut off mid ride Motogiro's Avatar
    Join Date
    May 2008
    Location
    San Diego, Ca.
    Posts
    13,478
    Mentioned
    88 Post(s)
    Tagged
    0 Thread(s)

    Re: Fz6 shut off mid ride

    The ignition coils are directly below the battery area.
    The dealer might give you accurate information but be cautious as technologies and honesty seem to be escaping our culture.

    Sent from Moto's Motorola
    Last edited by Motogiro; 06-16-2018 at 03:34 PM.
    If you can't fix it by hitting it with a hammer, it's electrical!

    Clif
    SoCal Hoon

  6. #15
    BitesWhenBitten (OP)
    Member
    Join Date
    Apr 2018
    Location
    US
    Posts
    89
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Fz6 shut off mid ride

    Thank you, I will do my best not to get cheated. But honestly, they could cheat me a little and I'd be OK with it if the gremlins left.

    Sent from my SM-G965U using Tapatalk

  7. Likes Motogiro liked this post
  8. #16
    2007 FZ6 TownsendsFJR1300's Avatar
    Join Date
    Feb 2009
    Location
    Cape Coral, Florida, USA
    Posts
    10,920
    Mentioned
    46 Post(s)
    Tagged
    1 Thread(s)

    Re: Fz6 shut off mid ride

    Any updates?
    Scott
    2007 Yamaha FZ6- BD43 headlight mod, PIAA bulbs, Stebal air horn, Scorpion SS pipes-(no DB killers), Speedohealer, HEL SS brake lines, Fenda Extenda, K&P SS re-usable oil filter, custom mounted BMW style electrical outlet(L.S.), Techmount GPS mount with handlebar bar risers/set backs, additional helmet lock, custom mod'ed seat(Spencers), Hyper light-rear running/brake light, custom radiator/fan protector, Techspec tank pads, Grip Puppies, Yamaha rear rack with custom aluminum flat rack.

  9. Likes Motogiro liked this post
  10. #17
    BitesWhenBitten (OP)
    Member
    Join Date
    Apr 2018
    Location
    US
    Posts
    89
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Fz6 shut off mid ride

    I called them today, they haven't had the chance to touch it yet.

    Sent from my SM-G965U using Tapatalk

  11. Likes Motogiro, TownsendsFJR1300 liked this post
  12. #18
    BitesWhenBitten (OP)
    Member
    Join Date
    Apr 2018
    Location
    US
    Posts
    89
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Fz6 shut off mid ride

    Oh! And I paid ten bucks to run the VIN, since I've had so many issues with it, I wanted to see what the owner history was really like. First owner didn't even put in 2,000 in seven years, the next two account for another 2,000, then myself.

    So the odometer is accurate, which makes this case all the more strange, mechanically it should be sound in theory.

    It's never been in a reported wreck or any marks against the title at all. As far as I can tell without speaking to the previous owners (something I don't have access to), it's always been in running condition.

    And at the very least I know the abuse I put it through was 99% cosmetic and immediately addressed when I did induce an issue.

    Sent from my SM-G965U using Tapatalk

  13. Thanks Motogiro thanked for this post
  14. #19
    the milkman
    Join Date
    Aug 2016
    Location
    Phoenix, AZ
    Posts
    16
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Fz6 shut off mid ride

    You're supposed to check the oil with the bike warm and on the center stand, so that may have been why your oil level was low if you checked it cold. I'm guessing that's because a certain amount of air will mix with the oil and increase the volume when warm.
    Last edited by OG MayMay; 06-21-2018 at 07:34 PM.

  15. #20
    Vrrroooooom! Fz6 shut off mid ride Motogiro's Avatar
    Join Date
    May 2008
    Location
    San Diego, Ca.
    Posts
    13,478
    Mentioned
    88 Post(s)
    Tagged
    0 Thread(s)

    Re: Fz6 shut off mid ride

    Quote Originally Posted by OG MayMay View Post
    You're supposed to check the oil with the bike warm and on the center stand, so that may have been why your oil level was low if you checked it cold. I'm guessing that's because a certain amount of air will mix with the oil and increase the volume when warm.
    I think it's more because the physical volume of the oil increases with temperature?
    If you can't fix it by hitting it with a hammer, it's electrical!

    Clif
    SoCal Hoon

 

 
Page 2 of 5 FirstFirst 1234 ... LastLast

Similar Threads

  1. low idle/shut down problem
    By PKguy in forum Garage / Mechanical Help
    Replies: 3
    Last Post: 04-24-2012, 01:02 PM
  2. Replies: 24
    Last Post: 04-20-2010, 11:53 AM
  3. Replies: 22
    Last Post: 02-04-2010, 12:25 PM
  4. rear brake pads closed shut
    By fazer.rider in forum FZ6 General Discussion
    Replies: 19
    Last Post: 09-08-2009, 03:06 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -7. The time now is 04:17 PM.
4.2.5
Image resizer by SevenSkins
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like v3.6.3 (Lite) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright 2007 , All content is property of 600Riders.Com All Rights Reserved. The opinions and posts on this site do not neccesarily reflect those of the site owners or operators.
Yamaha FZ6 and Yamaha rights are property of Yamaha Motor Company. 600Riders.com is not associated with Yamaha in any way. We are an enthusiast site dedicated to the Yamaha FZ6 motorcycles. Our goal is to offer a place for Yamaha FZ6 owners to discuss rides, events, mods, maintenance, purchasing, etc
vBulletin Skin By: PurevB.com