Hello & Welcome to our community. Is this your first visit? Register

Thanks Thanks:  1
Likes Likes:  4
Dislikes Dislikes:  0
Results 1 to 8 of 8
  1. #1
    Redonthehead (OP)
    Member Redonthehead's Avatar
    Join Date
    Sep 2018
    Location
    Tucson
    Posts
    46
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    off brand question

    I have a chance to get an 07 zx14 for a steal. Heres the issue with it. Riding down the road after it is warm and ur just cruising yes yes yes and it goes blah blah blah then back to yes yes yes it feels like it loses all power for a few seconds then its fine again. it is doing it pretty much every time it gets ridden according to the owner it started doing every now and then now its every time. He had someone tell him its the stator or rectifier and/or both on their way out. I havent bought the bike but want too so dont have FSB yet does anyone know what the ohms resistance should be and what running ac voltage should be? Ill buy this beast if it just needs a stator and the owner will let me test it. I know this forum is for our FZ's so get it if im told to pound send on this post. any info here would be much appreciated. BTW the FZ is running great with new head faster than it was b4 new chain and sprocket kits from amazon suck ass dont buy them lol

  2. #2
    Junior Member Gary in NJ's Avatar
    Join Date
    May 2014
    Location
    Amoungst the Twisty Roads
    Posts
    369
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: off brand question

    Lifelong student of motorcycling. Current bikes: Custom Naked '05 FZ6, LS650 Café Racer, DRZ400 Street Tracker

  3. Thanks Motogiro thanked for this post
  4. #3
    Vrrroooooom! off brand question Motogiro's Avatar
    Join Date
    May 2008
    Location
    San Diego, Ca.
    Posts
    13,841
    Mentioned
    97 Post(s)
    Tagged
    0 Thread(s)

    Re: off brand question

    At least it isn't an off color question.

    I agree with Gary. I would first think it's an intermittent electrical issue. Does not sound like a stator R/R problem. That would not cause the symptom you describe.

    The fact that it's after the bike runs for a while could mean a plug where power runs through could be the culprit. Could be a fuel pump issue. Could be the valve lash was not done and the valves are not closing and/or are damaged.
    If someone tried to sell me a bike this way I would just walk away.
    If you can't fix it by hitting it with a hammer, it's electrical!

    Clif
    SoCal Hoon

  5. Likes jesse_sanders liked this post
  6. #4
    Redonthehead (OP)
    Member Redonthehead's Avatar
    Join Date
    Sep 2018
    Location
    Tucson
    Posts
    46
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: off brand question

    Thx guys I appreciate it, I will do some testing

  7. #5
    Vrrroooooom! off brand question Motogiro's Avatar
    Join Date
    May 2008
    Location
    San Diego, Ca.
    Posts
    13,841
    Mentioned
    97 Post(s)
    Tagged
    0 Thread(s)

    Re: off brand question

    If the RR has a thermal intermittent where it gave up the ghost on rectifying the stator AC it might allow enough ripple to cause problem but you'd need a scope to see it and the scope would have to ride with you. Another stator possibility also related thermally would be a short to ground. Again you would monitor voltage on the ride when it lost power but if voltages are normal during the power loss these scenarios are unlikely.

    As with all intermittents check the obvious battery connections and don't rule out the kill switch. You might jump the kill switch to see if the problem is cured.
    If you can't fix it by hitting it with a hammer, it's electrical!

    Clif
    SoCal Hoon

  8. #6
    Awesomeness, Inc. MattR302's Avatar
    Join Date
    Apr 2012
    Location
    New Haven, CT
    Posts
    581
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: off brand question

    Lift the tank and check to see if a fuel line is pinched or kinked
    Matt
    2007 Yamaha FZ6 - Sold

  9. Likes Motogiro liked this post
  10. #7
    Redonthehead (OP)
    Member Redonthehead's Avatar
    Join Date
    Sep 2018
    Location
    Tucson
    Posts
    46
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: off brand question

    Sorry guys It turned out it was the almighty TPS took quite a bit of time and almost completely stripping the bike down we checked just about every wire on the whole bike and connectors too LOL. My buddy ended up buying the bike. 1600$ - $180 for the TPS and two days of drinking beer and testing, Priceless.

  11. Likes Ohendo, Motogiro liked this post
  12. #8
    Vrrroooooom! off brand question Motogiro's Avatar
    Join Date
    May 2008
    Location
    San Diego, Ca.
    Posts
    13,841
    Mentioned
    97 Post(s)
    Tagged
    0 Thread(s)

    Re: off brand question

    I've seen a TPS pass the continuity test but it was still bad because it had noisy operation. Sometimes you need an O scope...
    If you can't fix it by hitting it with a hammer, it's electrical!

    Clif
    SoCal Hoon

 

 

Similar Threads

  1. Replies: 43
    Last Post: 03-30-2009, 09:05 AM
  2. Oil brand
    By sfcali86 in forum FZ6 General Discussion
    Replies: 6
    Last Post: 03-25-2009, 10:36 PM
  3. Brand New FZ6 rider question
    By troyw in forum FZ6 Technical
    Replies: 17
    Last Post: 02-21-2009, 06:40 PM
  4. What brand sliders do you have?
    By sfcali86 in forum FZ6 Mods
    Replies: 48
    Last Post: 01-30-2009, 06:35 PM
  5. brand new 07
    By penguinbiker8 in forum Main Lobby / New Member Section
    Replies: 1
    Last Post: 08-12-2007, 02:33 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -7. The time now is 03:28 AM.
4.2.5
Image resizer by SevenSkins
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like v3.6.3 (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright ©2007 , All content is property of 600Riders.Com All Rights Reserved. The opinions and posts on this site do not neccesarily reflect those of the site owners or operators.
Yamaha FZ6 and Yamaha rights are property of Yamaha Motor Company. 600Riders.com is not associated with Yamaha in any way. We are an enthusiast site dedicated to the Yamaha FZ6 motorcycles. Our goal is to offer a place for Yamaha FZ6 owners to discuss rides, events, mods, maintenance, purchasing, etc
vBulletin Skin By: PurevB.com