Hello & Welcome to our community. Is this your first visit? Register

Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 3 of 3
  1. #1
    klimber (OP)
    Junior Member
    Join Date
    May 2019
    Location
    Oakland, CA
    Posts
    7
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    stutter / rough running / low-power; fueling?

    2008 FZ6 with 30k miles, bought used, pretty good condition, maintained well, runs smooth (or at least was the last time I rode it);

    The bike was sitting for a few weeks in the garage, I took it out for a ride today, and noticed some rough-running at lower rpms, a stutter on acceleration, especially under load. I did a search of the forum and found topics ranging from bad-fuel to valve-clearance to electrical / ign. coils, but don't think that I read anything that I was related to what I am experiencing.

    After riding around for an hour or so, it seemed to clear up, but it's too early to tell if the problem will persist. I suppose I'll have to take it out again to see.

    Has anyone else experienced anything similar after letting the bike sit for a while? It was a hot day today, so I don't think it was a cold running issue, and I still noticed the rough-running after the bike had warmed up to running temp [160-180] degrees-F.

    A fuel-filter beginning to clog was one of my first guesses; maybe ignition coils but it was running fine a few weeks ago the last time I took it out.. are there issues with the fuel-injection that I should know about (especially letting the bike sit for weeks at a time?)

    Thoughts? Thanks!

    K

  2. #2
    Junior Member
    Join Date
    Jun 2012
    Location
    Sydney Australia
    Posts
    36
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Re: stutter / rough running / low-power; fueling?

    The fact that it cleared after a longer time, more than getting warm makes it possibly a bad fuel issue, valves and coils shouldnt really get much better.

  3. #3
    Member
    Join Date
    Jul 2019
    Location
    Toronto
    Posts
    54
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: stutter / rough running / low-power; fueling?

    Hi sounds like we are in the same boat. I just bought one at 30000 as well. Mine is a mess previous two owners never did anything more then basic mai ten extra so I have a lot of parts to replace. I been working at getting the rough idle out of my bike as well. Have done a lot of trouble shooting steps. All helped just a bit. Runs fairly good now but think I still have some background issues.

    I would recommend changing the plugs and doing the wire fix. Mine were all broken and bad from previous work done to it.

    Mine had gas in it while it sat for a year so I had to drain my pump and flush it out. Very little crud in mine but the fuel that came out of the pump was very yellowed. After I did this the bikes idle stabilized quite a lot.

    There is a few known issues with the fuel management system as a understand it. Try doing this. If the bike idles bad on start. Shut it down via the kill switch then reflick kill switch to on and start again. This often clears my crappy idle in my bike that happens every once in a while. My other issue is I am running high octane fuel basic 87 or 89 is more preferable in a stock build it burns the fuel off better which is also prolly part of the reason my bike smells like a fuel station when it’s running. I put my first fill in with 93 octane it’s probly also the fuel system cleaner I put in knocking all the varnish off hehe. Once I have the time and money I’ll be taking my bike to a professional bike mechanic and have a good look over done to try and pin point any more issues I over looked could be. Will likely have a shop do my valve adjustment and new cct I staled with guides and maybe a chain if it’s bad. But that’s more a winter thing hehe.

 

 

Similar Threads

  1. 05 FZ6 running rough on low to moderate throttle
    By SirLanceralot in forum FZ6 Technical
    Replies: 12
    Last Post: 08-09-2017, 05:01 PM
  2. Running rough, like on 3 cylinders
    By 2006_FZ6 in forum Garage / Mechanical Help
    Replies: 8
    Last Post: 11-20-2015, 06:40 PM
  3. FZ6 2004 running rough
    By MarkyB in forum Garage / Mechanical Help
    Replies: 8
    Last Post: 11-19-2012, 07:50 AM
  4. Help!! Engine running rough / spluttering :(
    By aid-90 in forum Garage / Mechanical Help
    Replies: 6
    Last Post: 10-07-2012, 02:44 PM
  5. Replies: 7
    Last Post: 09-26-2010, 06:09 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -7. The time now is 03:14 AM.
4.2.5
Image resizer by SevenSkins
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like v3.6.3 (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright 2007 , All content is property of 600Riders.Com All Rights Reserved. The opinions and posts on this site do not neccesarily reflect those of the site owners or operators.
Yamaha FZ6 and Yamaha rights are property of Yamaha Motor Company. 600Riders.com is not associated with Yamaha in any way. We are an enthusiast site dedicated to the Yamaha FZ6 motorcycles. Our goal is to offer a place for Yamaha FZ6 owners to discuss rides, events, mods, maintenance, purchasing, etc
vBulletin Skin By: PurevB.com