Hello & Welcome to our community. Is this your first visit? Register

Thanks Thanks:  1
Likes Likes:  2
Dislikes Dislikes:  0
Results 1 to 4 of 4
  1. #1
    Prophet13 (OP)
    Junior Member
    Join Date
    May 2019
    Location
    Ohio
    Posts
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Angry Headlights not working

    I have power to the fuse for the headlights, the turn signals tach and everything else work but the headlight. Anyone have any ideas

  2. #2
    Vrrroooooom! Headlights not working Motogiro's Avatar
    Join Date
    May 2008
    Location
    San Diego, Ca.
    Posts
    13,823
    Mentioned
    97 Post(s)
    Tagged
    0 Thread(s)

    Re: Headlights not working

    First.... and don't feel bad if this is the case...... Is the engine running? The engine must be started for the headlight relay to provide power to the headlights. If the engine is running and you don't have headlamps try putting the high beam on and look for the blue indicator on your instrument cluster. If you see the blue indicator you may have bad bulbs.
    If you can't fix it by hitting it with a hammer, it's electrical!

    Clif
    SoCal Hoon

  3. #3
    ... That's me! MrMogensen's Avatar
    Join Date
    Oct 2009
    Location
    Taastrup, Denmark
    Posts
    459
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Re: Headlights not working

    If all that Motogiro mentioned is OK...
    It only takes one broken wire to take out the headlights. If you have a multimeter (or something like it) you could check if you have any power at the bulbsockets and work your way back. Alternately try to jerk/twist the cable loom going out to the headlights a bit (when engine is on) to see if it makes a difference.
    Yamaha FZ6 Fazer 2004 Galaxy Blue
    Mods: Dual Headlight ; Top Sellerie seat w/ matching blue stitching ; Yamaha bellypan ; Öhlins front springs ; HVMP bar ends ; Motovation frame/fork/svingarm Sliders ; K&N airfilter ; Stebel TM80/2 Magnum ; ABM Stahl-Flex brake hose kit ; SW-Motech quicklock + Kappa 2x40 liter (when I need them).

  4. Likes Motogiro liked this post
  5. #4
    Go Naked- Its liberating Headlights not working agf's Avatar
    Join Date
    Feb 2011
    Location
    Melbourne Australia
    Posts
    2,740
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)

    Re: Headlights not working

    I had a flickering in my low beam but high beam was OK, checked the wiring and the horn wires had rubbed and worn through the insulation, re taped and I thought all was ok. issue started again and I finally found that the plug on the actual lamp had been shorting and the plug had melted. when ever the bars were slightly turned the lamp would short out. Ended up cutting the melted bit of the plug off and crimped a new spade bit connector and insulation. Problem solved. But it was not obvious and it took me over 6 months to finally track down the issue. I just kept poking the wiring til I could replicate the problem
    cheers
    Adrian

    MODS:
    Delkovics, OGGY KNOBS, tank protector, rim tape, Sharkskin grip buddies, FAZR6's decals & FE, swingarm plugs, HVMP Bar-Ends, AMHeadlight Protector, BEOWULF Rad Guard, Stebel horn, HEALTECH Gear ind., tender wiring, HEL s/s brake lines, JPR Levers, KN's clutch mod, custom seat, oso2k rearsets, townsendFJR1300's lock bracket, Barkbusters, carbon front fender extender, https://www.facebook.com/adrian.flint1



  6. Thanks Motogiro thanked for this post
    Likes TownsendsFJR1300 liked this post
 

 

Similar Threads

  1. headlights not working on my 2005 fz6
    By T-Man1122 in forum FZ6 Electrical
    Replies: 7
    Last Post: 01-11-2015, 07:33 PM
  2. The joy of working on R6
    By Erci in forum FZ6 General Discussion
    Replies: 9
    Last Post: 08-04-2014, 07:04 AM
  3. Help!!! LCD not working.
    By alittletoored in forum FZ6 Technical
    Replies: 15
    Last Post: 01-30-2011, 04:50 PM
  4. Working, what's that?
    By bd43 in forum The Bar
    Replies: 25
    Last Post: 04-14-2008, 05:49 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -7. The time now is 01:39 PM.
4.2.5
Image resizer by SevenSkins
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like v3.6.3 (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright ©2007 , All content is property of 600Riders.Com All Rights Reserved. The opinions and posts on this site do not neccesarily reflect those of the site owners or operators.
Yamaha FZ6 and Yamaha rights are property of Yamaha Motor Company. 600Riders.com is not associated with Yamaha in any way. We are an enthusiast site dedicated to the Yamaha FZ6 motorcycles. Our goal is to offer a place for Yamaha FZ6 owners to discuss rides, events, mods, maintenance, purchasing, etc
vBulletin Skin By: PurevB.com