Hello & Welcome to our community. Is this your first visit? Register

Thanks Thanks:  1
Likes Likes:  3
Dislikes Dislikes:  0
Results 1 to 7 of 7
  1. #1
    Chengaskhan (OP)
    Junior Member
    Join Date
    Jan 2016
    Location
    san francisco
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Battery is at 12.89V. Turned key and nothing. No fuel pump, cluster doesn't lite up

    Hello,

    So I know 12.89V isn't ideal but I believe that should be enough to even just power accessories and have the instrument cluster turn on as well as fuel pump. Does anyone know what could cause that?

    I know this is super vague, but basically I turn the key and it literally does nothing. Youtube has help for if it doesn't crank, or if the fuel lines are clogged, but none of that is relevant as it does nothing. Any help would be appreciated. Could the cutoff relay have anything to do with this? Or any other aspect of the starter system?

    -Thanks,

    Alan

  2. #2
    Vrrroooooom! Battery is at 12.89V. Turned key and nothing. No fuel pump, cluster doesn't lite up Motogiro's Avatar
    Join Date
    May 2008
    Location
    San Diego, Ca.
    Posts
    13,516
    Mentioned
    89 Post(s)
    Tagged
    0 Thread(s)

    Re: Battery is at 12.89V. Turned key and nothing. No fuel pump, cluster doesn't lite up

    Do you have tail light,brake light, horn when you turn on the key? If not you may have a blown 30 amp main fuse located on top of the battery. If that fuse is blown you have a bad short and should track it down before replacing that main fuse.
    Last edited by Motogiro; 10-09-2018 at 10:11 PM.
    If you can't fix it by hitting it with a hammer, it's electrical!

    Clif
    SoCal Hoon

  3. Likes TownsendsFJR1300 liked this post
  4. #3
    Junior Member
    Join Date
    Oct 2018
    Location
    Philadelphia
    Posts
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Battery is at 12.89V. Turned key and nothing. No fuel pump, cluster doesn't lite up

    I'm having the same issue in my thread (not cranking over), mine did run but I shorted something.

  5. #4
    Vrrroooooom! Battery is at 12.89V. Turned key and nothing. No fuel pump, cluster doesn't lite up Motogiro's Avatar
    Join Date
    May 2008
    Location
    San Diego, Ca.
    Posts
    13,516
    Mentioned
    89 Post(s)
    Tagged
    0 Thread(s)

    Re: Battery is at 12.89V. Turned key and nothing. No fuel pump, cluster doesn't lite up

    Quote Originally Posted by KillJaceWade View Post
    I'm having the same issue in my thread (not cranking over), mine did run but I shorted something.
    I believe your issue is different. The op on this thread seems to have no power at all when they turn on the key.
    If you can't fix it by hitting it with a hammer, it's electrical!

    Clif
    SoCal Hoon

  6. #5
    2007 FZ6 TownsendsFJR1300's Avatar
    Join Date
    Feb 2009
    Location
    Cape Coral, Florida, USA
    Posts
    10,963
    Mentioned
    47 Post(s)
    Tagged
    1 Thread(s)

    Re: Battery is at 12.89V. Turned key and nothing. No fuel pump, cluster doesn't lite up

    Quote Originally Posted by Chengaskhan View Post
    Hello,

    So I know 12.89V isn't ideal but I believe that should be enough to even just power accessories and have the instrument cluster turn on as well as fuel pump. Does anyone know what could cause that?

    I know this is super vague, but basically I turn the key and it literally does nothing. Youtube has help for if it doesn't crank, or if the fuel lines are clogged, but none of that is relevant as it does nothing. Any help would be appreciated. Could the cutoff relay have anything to do with this? Or any other aspect of the starter system?

    -Thanks,

    Alan
    Is the bike new to you? If so, has anyone buggered up the wiring harness?

    Any recent work done?

    12.89 volts is fully charged. Yes, you should get dash, pump, etc.

    I would lift the tank and check the battery connections. You may have a loose cable. Also make sure the red, plastic, POSITIVE CABLE COVER is NOT stuck between the battery and cable.
    Scott
    2007 Yamaha FZ6- BD43 headlight mod, PIAA bulbs, Stebal air horn, Scorpion SS pipes-(no DB killers), Speedohealer, HEL SS brake lines, Fenda Extenda, K&P SS re-usable oil filter, custom mounted BMW style electrical outlet(L.S.), Techmount GPS mount with handlebar bar risers/set backs, additional helmet lock, custom mod'ed seat(Spencers), Hyper light-rear running/brake light, custom radiator/fan protector, Techspec tank pads, Grip Puppies, Yamaha rear rack with custom aluminum flat rack.

  7. Thanks Motogiro thanked for this post
  8. #6
    Vrrroooooom! Battery is at 12.89V. Turned key and nothing. No fuel pump, cluster doesn't lite up Motogiro's Avatar
    Join Date
    May 2008
    Location
    San Diego, Ca.
    Posts
    13,516
    Mentioned
    89 Post(s)
    Tagged
    0 Thread(s)

    Re: Battery is at 12.89V. Turned key and nothing. No fuel pump, cluster doesn't lite up

    Quote Originally Posted by TownsendsFJR1300 View Post

    12.89 volts is fully charged. Yes, you should get dash, pump, etc.

    I would lift the tank and check the battery connections. You may have a loose cable. Also make sure the red, plastic, POSITIVE CABLE COVER is NOT stuck between the battery and cable.
    This^^^^^^^ should be the very first thing to check.

    Thank you Scott!
    If you can't fix it by hitting it with a hammer, it's electrical!

    Clif
    SoCal Hoon

  9. Likes TownsendsFJR1300 liked this post
  10. #7
    2007 FZ6 TownsendsFJR1300's Avatar
    Join Date
    Feb 2009
    Location
    Cape Coral, Florida, USA
    Posts
    10,963
    Mentioned
    47 Post(s)
    Tagged
    1 Thread(s)

    Re: Battery is at 12.89V. Turned key and nothing. No fuel pump, cluster doesn't lite up

    Any updates??
    Scott
    2007 Yamaha FZ6- BD43 headlight mod, PIAA bulbs, Stebal air horn, Scorpion SS pipes-(no DB killers), Speedohealer, HEL SS brake lines, Fenda Extenda, K&P SS re-usable oil filter, custom mounted BMW style electrical outlet(L.S.), Techmount GPS mount with handlebar bar risers/set backs, additional helmet lock, custom mod'ed seat(Spencers), Hyper light-rear running/brake light, custom radiator/fan protector, Techspec tank pads, Grip Puppies, Yamaha rear rack with custom aluminum flat rack.

  11. Likes Motogiro liked this post
 

 

Similar Threads

  1. Replies: 21
    Last Post: 08-03-2018, 07:24 PM
  2. Replies: 9
    Last Post: 01-21-2017, 02:52 PM
  3. Looking for a dead fuel pump, I need the fuel level sender
    By trailhead in forum FZ6 General Discussion
    Replies: 6
    Last Post: 10-29-2011, 04:07 AM
  4. PC3 - fuel pump accelerator pump settings?
    By rider1a in forum Garage / Mechanical Help
    Replies: 8
    Last Post: 10-25-2009, 02:51 PM
  5. Starting FZ6 while injured so battery doesn't Die
    By yelbmur in forum FZ6 General Discussion
    Replies: 3
    Last Post: 07-19-2008, 06:17 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -7. The time now is 04:52 AM.
4.2.5
Image resizer by SevenSkins
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like v3.6.3 (Lite) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright 2007 , All content is property of 600Riders.Com All Rights Reserved. The opinions and posts on this site do not neccesarily reflect those of the site owners or operators.
Yamaha FZ6 and Yamaha rights are property of Yamaha Motor Company. 600Riders.com is not associated with Yamaha in any way. We are an enthusiast site dedicated to the Yamaha FZ6 motorcycles. Our goal is to offer a place for Yamaha FZ6 owners to discuss rides, events, mods, maintenance, purchasing, etc
vBulletin Skin By: PurevB.com