Hello & Welcome to our community. Is this your first visit? Register

Thanks Thanks:  0
Likes Likes:  3
Dislikes Dislikes:  0
Results 1 to 6 of 6
  1. #1
    cook.675 (OP)
    Junior Member
    Join Date
    Apr 2018
    Location
    San Francisco
    Posts
    25
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    intermittent loss of power

    this morning i hop on the bike, turn key to ON, right when i went to fire it up it lost all power. i cant remember the sequence of events, whether it was my flipping the kill switch or pressing the starter that did it. happened instantaneously and i thought something shorted

    turned ignition off and reset and the bike fired up like normal, and I (perhaps foolishly) went on with the day


    I go to the post offic, and when i come out I turn the ignition to ON and nothing cycles, no electricity, no anything. I try again and notice when I turn the key to OFF the clock is there, then when I try again and put the ignition to ON, clock dissapears and the dash is just blank.

    I sit there for 10 minutes maybe, trying and nothing, but then finally out of nowhere it cycles and fires up.

    Im riding home, come to a stop sign and make it halfway through the intersection and it just dies, but still has some electricity because the orange battery light on the dash is now lit. If you ever had an alternator go out in your car while driving, this is kind of what it felt like just happened. i try to start the engine again and it wont turn over so i pull to the side and turn the bike off then on, but now it does the same thing it was doing at the post office which is nothing, no power or anything.

    10 minutes more of playing with it and finally it cycles again and fires up, and I make it home.

    Once home I turn it off and on again and start it up maybe 15 times with no incident. I was hoping to have it crash out again so I could get more specific details on this post for what was happening but it fired up just fine.

    Any insight greatly appreciated im not sure where to start except to check for a loose battery terminal

    thanks!


    Sent from my iPad using Tapatalk

  2. #2
    Member twobob1's Avatar
    Join Date
    Feb 2018
    Location
    London UK
    Posts
    98
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Re: intermittent loss of power

    Oh no another intermittent a day after the last was solved...

    How old is your battery? Has the wiring been modified hacked into anywhere? Washed it lately with a pressure washer or any water ingress? Has it got an aftermarket alarm? How much stuff in terms of usb sockets extra lights have you got wired up?

    Sounds like could be battery to me I'm sure someone else will know more from your symptoms.
    2009 FZ6 S2 (Power blue) Scorpion exhaust (no baffles) K&N Air filter, Iridium spark plugs, JT Sprockets, D.I.D gold Chain, FZ8 clutch slave arm mod, Dual headlight mod, GIpro gear indicator (white digit) Front mudguard extender, Radiator guard, R&G crash bungs, OEM belly pan, Iridium blue custom screen, Clear lens swap turn signals with clear lens led tail light, Led sidelights. Arai axces3 Helmet with Gopro session 4 chin mount & Sena smh-5 bluetooth.

  3. #3
    2007 FZ6 TownsendsFJR1300's Avatar
    Join Date
    Feb 2009
    Location
    Cape Coral, Florida, USA
    Posts
    10,855
    Mentioned
    46 Post(s)
    Tagged
    1 Thread(s)

    Re: intermittent loss of power

    Check your battery terminals, that their tight AND that the red plastic cover over the positive terminal is NOT SQUASHED in-between the battery and cable.

    While there, I'd yank the battery and get it load tested.

    Lastly, once started, check to see what your charging voltage is. Should be almost 14 volts @ 5,000 RPM's

    A video of mine, cold start, BD43 headlight mod to get an idea: https://www.flickr.com/photos/147134...in/dateposted/
    Scott
    2007 Yamaha FZ6- BD43 headlight mod, PIAA bulbs, Stebal air horn, Scorpion SS pipes-(no DB killers), Speedohealer, HEL SS brake lines, Fenda Extenda, K&P SS re-usable oil filter, custom mounted BMW style electrical outlet(L.S.), Techmount GPS mount with handlebar bar risers/set backs, additional helmet lock, custom mod'ed seat(Spencers), Hyper light-rear running/brake light, custom radiator/fan protector, Techspec tank pads, Grip Puppies, Yamaha rear rack with custom aluminum flat rack.

  4. Likes twobob1 liked this post
  5. #4
    cook.675 (OP)
    Junior Member
    Join Date
    Apr 2018
    Location
    San Francisco
    Posts
    25
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    intermittent loss of power

    awesome thanks for the tips ill report back once i get in there

    As far as extra gizmos theres a battery tender hooked up which is never plugged into anything and also theres LED lights which run off switch that also runs direct to the battery. They were there when I got the bike and I rewired it maybe 4 months ago but I never turn them on

    no idea how old the battery is; no washing but i live in san francisco and i live inside fog. every morning its misty, MOST nights I have the cover on it, its parked outside



    Sent from my iPhone using Tapatalk
    Last edited by cook.675; 09-07-2018 at 03:25 PM.

  6. #5
    cook.675 (OP)
    Junior Member
    Join Date
    Apr 2018
    Location
    San Francisco
    Posts
    25
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Re: intermittent loss of power

    Had the battery load tested, everything was fine. I cleaned all the terminals with a wire brush and made sure everything was seated correctly

    Tested the voltage while running at 5k RPM and it was 14.0x

    Just went for a spin. Hopefully this was much ado about nothing ill report back if anything crops up

    thanks again


    Sent from my iPad using Tapatalk

  7. Likes TownsendsFJR1300 liked this post
  8. #6
    Member twobob1's Avatar
    Join Date
    Feb 2018
    Location
    London UK
    Posts
    98
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Re: intermittent loss of power

    Could be a faulty wire or connector somewhere in your loom but don't rule out the battery if you don't know how old it is. Look for anything thats been taped up not by factory and generally go over all the connectors and look for anything obvious when you have the time the two panniers on the side of the bike by the seat hold some crucial connectors and relays that you might want to inspect.
    2009 FZ6 S2 (Power blue) Scorpion exhaust (no baffles) K&N Air filter, Iridium spark plugs, JT Sprockets, D.I.D gold Chain, FZ8 clutch slave arm mod, Dual headlight mod, GIpro gear indicator (white digit) Front mudguard extender, Radiator guard, R&G crash bungs, OEM belly pan, Iridium blue custom screen, Clear lens swap turn signals with clear lens led tail light, Led sidelights. Arai axces3 Helmet with Gopro session 4 chin mount & Sena smh-5 bluetooth.

  9. Likes TownsendsFJR1300 liked this post
 

 

Similar Threads

  1. Sputtering and loss of power
    By krim in forum Garage / Mechanical Help
    Replies: 4
    Last Post: 04-16-2012, 07:15 AM
  2. Intermittent Ignition Key Power Up
    By VEGASRIDER in forum Garage / Mechanical Help
    Replies: 10
    Last Post: 01-18-2012, 08:19 AM
  3. loss of power
    By scottsmith1972 in forum Garage / Mechanical Help
    Replies: 9
    Last Post: 07-06-2011, 07:14 AM
  4. Power Loss
    By Drklude in forum Garage / Mechanical Help
    Replies: 6
    Last Post: 06-08-2010, 04:38 PM
  5. Bogging down - loss of power
    By Jez in forum Garage / Mechanical Help
    Replies: 9
    Last Post: 05-06-2010, 06:04 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -7. The time now is 07:53 PM.
4.2.5
Image resizer by SevenSkins
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like v3.6.3 (Lite) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright 2007 , All content is property of 600Riders.Com All Rights Reserved. The opinions and posts on this site do not neccesarily reflect those of the site owners or operators.
Yamaha FZ6 and Yamaha rights are property of Yamaha Motor Company. 600Riders.com is not associated with Yamaha in any way. We are an enthusiast site dedicated to the Yamaha FZ6 motorcycles. Our goal is to offer a place for Yamaha FZ6 owners to discuss rides, events, mods, maintenance, purchasing, etc
vBulletin Skin By: PurevB.com