Hello & Welcome to our community. Is this your first visit? Register

Thanks Thanks:  14
Likes Likes:  0
Dislikes Dislikes:  0
Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12
  1. #11
    SphinX (OP)
    Junior Member
    Join Date
    Feb 2011
    Location
    South Africa
    Posts
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Error code 53 on immobilizer....HELP

    Hi OAKS.

    Can you maybe send me all info on the Immobiliser that you have.

    Please

    SphinX

  2. #12
    SphinX (OP)
    Junior Member
    Join Date
    Feb 2011
    Location
    South Africa
    Posts
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Error code 53 on immobilizer....HELP

    Hi All.

    ThanX for the post, it helped alot.

    I found the problem;

    on the Immobiliser unit the Yellow with blue stripe wire is the communication (Data line) for the Immobiliser, ECU and "Dash". This wire was still intact but the wiring inside was broken (not making them making contact). The break was about 5cm from the Immobiliser unit itself.

    Things to watch for When the Immobiliser gives a code flash (Immobiliser light, by the way this comes from the Immobiliser unit itself, nothing to do with the ECU), the "Dash" must give the same error ie 53 etc. IF NOT then the wire from the Immobiliser is Broken as in my case.

    Had my bike at the yamaha dealer which said it was the Immobiliser (which they where partially correct) or the ECU, Thus I opend the ECU (BIG mistake and messed it up. So now my Immobiliser is working got a second hand ECU now waiting to PAIR the keys and the ECU.

    Hopefully i will be riding agaiin by the end of the week.

    In the future If the fault is intermittent is is NOT the ECU, it will be wiring 99% of the time.

    ThanX to All

    SphinX

  3. Thanks Cloggy, Motogiro, fazil, abraxas thanked for this post
 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Error Code 12?
    By VEGASRIDER in forum Garage / Mechanical Help
    Replies: 64
    Last Post: 09-25-2018, 07:22 PM
  2. 06 Fz6 with error 19 code bad ecu?
    By ct_quicksilver in forum FZ6 Technical
    Replies: 14
    Last Post: 12-01-2016, 09:21 AM
  3. error code 19?
    By garyfz in forum Garage / Mechanical Help
    Replies: 9
    Last Post: 07-13-2013, 07:59 AM
  4. error code
    By allnat21 in forum Garage / Mechanical Help
    Replies: 3
    Last Post: 07-25-2010, 07:46 PM
  5. error code 01
    By brim75 in forum FZ6 Technical
    Replies: 5
    Last Post: 04-13-2010, 09:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -7. The time now is 06:39 PM.
4.2.5
Image resizer by SevenSkins
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like v3.6.3 (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright 2007 , All content is property of 600Riders.Com All Rights Reserved. The opinions and posts on this site do not neccesarily reflect those of the site owners or operators.
Yamaha FZ6 and Yamaha rights are property of Yamaha Motor Company. 600Riders.com is not associated with Yamaha in any way. We are an enthusiast site dedicated to the Yamaha FZ6 motorcycles. Our goal is to offer a place for Yamaha FZ6 owners to discuss rides, events, mods, maintenance, purchasing, etc
vBulletin Skin By: PurevB.com