Hello & Welcome to our community. Is this your first visit? Register

Thanks Thanks:  10
Likes Likes:  35
Dislikes Dislikes:  0
Page 4 of 7 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 61
  1. #31
    2007 FZ6 TownsendsFJR1300's Avatar
    Join Date
    Feb 2009
    Location
    Cape Coral, Florida, USA
    Posts
    10,638
    Mentioned
    46 Post(s)
    Tagged
    1 Thread(s)

    Re: Hiccup in power delivery accelerating in 2nd. very troubling.

    My mistake... I thought you used the switch OFTEN.

    I re-read the first page and you posted you don't (which in almost all cases, riders DID use the switch often before the failure).

    Please disregard the previous post.

    Thank you for the additional information as your about the first (that I've read of) with a failure of a switch rarely used..
    Scott
    2007 Yamaha FZ6- BD43 headlight mod, PIAA bulbs, Stebal air horn, Scorpion SS pipes-(no DB killers), Speedohealer, HEL SS brake lines, Fenda Extenda, K&P SS re-usable oil filter, custom mounted BMW style electrical outlet(L.S.), Techmount GPS mount with handlebar bar risers/set backs, additional helmet lock, custom mod'ed seat(Spencers), Hyper light-rear running/brake light, custom radiator/fan protector, Techspec tank pads, Grip Puppies, Yamaha rear rack with custom aluminum flat rack.

  2. Likes Motogiro liked this post
  3. #32
    It's all good! Hiccup in power delivery accelerating in 2nd. very troubling. trepetti's Avatar
    Join Date
    Mar 2012
    Location
    Northern New Joizey
    Posts
    784
    Mentioned
    2 Post(s)
    Tagged
    2 Thread(s)

    Re: Hiccup in power delivery accelerating in 2nd. very troubling.

    Quote Originally Posted by TownsendsFJR1300 View Post
    My mistake... I thought you used the switch OFTEN.

    I re-read the first page and you posted you don't (which in almost all cases, riders DID use the switch often before the failure).

    Please disregard the previous post.

    Thank you for the additional information as your about the first (that I've read of) with a failure of a switch rarely used..
    Glad to see this got resolved. All of the post-solution tension aside, i am reminded that we learn best when we start out wrong. And to do that means we must first challenge advice.

    Thanks to all here, but especially to those few wise sages that seem to never give up until the issue is solved.

    Sent from my SM-G930V using Tapatalk
    2005 FZ6 - FZ1 bar, Killernoodle clutch lever, Puig windscreen, Woodcraft sliders, BD43 headlight mod, Watsen LED signals, 2-Wheels levers, Givi tank bag and topcase, Galfer SS brake lines, LED pod lights, Motodynamic tail light, Grip Puppies

  4. Thanks Motogiro thanked for this post
    Likes Motogiro liked this post
  5. #33
    zixaq (OP)
    Super Member Hiccup in power delivery accelerating in 2nd. very troubling. zixaq's Avatar
    Join Date
    Feb 2016
    Location
    San Francisco
    Posts
    375
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Re: Hiccup in power delivery accelerating in 2nd. very troubling.

    So while I did have a kill switch problem (twice), the original problem that started this thread is apparently caused by something else.

    My bike did this again today. Again, WOT in 2nd and it popped off and on momentarily. My kill switch is completely bypassed now (and yes, the connection is soldered properly and sealed).

    Other ideas?

  6. #34
    Senior Member swedespeed's Avatar
    Join Date
    Jul 2017
    Location
    ILLINOIS
    Posts
    181
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Hiccup in power delivery accelerating in 2nd. very troubling.

    Ignition related? I know my ignition coils are going bad on my car when it starts hesitating/bucking under load. Of course it's no FZ6 so there's that. Probably not though since it only happens to you in 2nd at WOT? Just an idea.

  7. #35
    2007 FZ6 TownsendsFJR1300's Avatar
    Join Date
    Feb 2009
    Location
    Cape Coral, Florida, USA
    Posts
    10,638
    Mentioned
    46 Post(s)
    Tagged
    1 Thread(s)

    Re: Hiccup in power delivery accelerating in 2nd. very troubling.

    Jeez.. Sorry to hear it...

    Anyway, I'd check the side stand switch. You can disassemble using a stool right next to the switch. It's pretty easy to inspect, re-grease..

    If that isn't it, time to start checking (un-plug, clean, put some dielectric grease in connectors) connectors.

    Then plugs, plug caps, coils (grounds as well for coils).
    Last edited by TownsendsFJR1300; 04-19-2018 at 03:07 AM.
    Scott
    2007 Yamaha FZ6- BD43 headlight mod, PIAA bulbs, Stebal air horn, Scorpion SS pipes-(no DB killers), Speedohealer, HEL SS brake lines, Fenda Extenda, K&P SS re-usable oil filter, custom mounted BMW style electrical outlet(L.S.), Techmount GPS mount with handlebar bar risers/set backs, additional helmet lock, custom mod'ed seat(Spencers), Hyper light-rear running/brake light, custom radiator/fan protector, Techspec tank pads, Grip Puppies, Yamaha rear rack with custom aluminum flat rack.

  8. #36
    zixaq (OP)
    Super Member Hiccup in power delivery accelerating in 2nd. very troubling. zixaq's Avatar
    Join Date
    Feb 2016
    Location
    San Francisco
    Posts
    375
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Re: Hiccup in power delivery accelerating in 2nd. very troubling.

    Well, whatever the problem was, it's moot now. My bottom end exploded today. 2" diameter hole in the front of my crank case.


    Now, to hunt for another FZ so I can swap all my suspension/brake upgrades onto it, or just find something else? I have two months before I'm moving halfway across the country, and I THOUGHT I'd be riding my bike there.

  9. #37
    Vrrroooooom! Hiccup in power delivery accelerating in 2nd. very troubling. Motogiro's Avatar
    Join Date
    May 2008
    Location
    San Diego, Ca.
    Posts
    13,341
    Mentioned
    80 Post(s)
    Tagged
    0 Thread(s)

    Re: Hiccup in power delivery accelerating in 2nd. very troubling.

    Crap! Was there a warning or did it just let go?
    If you can't fix it by hitting it with a hammer, it's electrical!

    Clif
    SoCal Hoon

  10. #38
    zixaq (OP)
    Super Member Hiccup in power delivery accelerating in 2nd. very troubling. zixaq's Avatar
    Join Date
    Feb 2016
    Location
    San Francisco
    Posts
    375
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Re: Hiccup in power delivery accelerating in 2nd. very troubling.

    Quote Originally Posted by Motogiro View Post
    Crap! Was there a warning or did it just let go?
    There has been a weird noise for a few thousand miles that I've been trying to chase down with local help. Had eliminated CCT and just pulled the exhaust and replaced gaskets to check. Took it out to test if the noise was gone and kablooey.

  11. #39
    Senior Member swedespeed's Avatar
    Join Date
    Jul 2017
    Location
    ILLINOIS
    Posts
    181
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Hiccup in power delivery accelerating in 2nd. very troubling.

    Quote Originally Posted by zixaq View Post
    There has been a weird noise for a few thousand miles that I've been trying to chase down with local help. Had eliminated CCT and just pulled the exhaust and replaced gaskets to check. Took it out to test if the noise was gone and kablooey.
    Wow. Didn't think that was common with this engine. Sorry to hear that! Post a pic of the carnage.

  12. #40
    Junior Member Gary in NJ's Avatar
    Join Date
    May 2014
    Location
    Amoungst the Twisty Roads
    Posts
    238
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Hiccup in power delivery accelerating in 2nd. very troubling.

    Do you have photos? Maybe we can learn something from this.
    Lifelong student of motorcycling. Current bikes: Custom Naked '05 FZ6, LS650 Café Racer, DRZ400 Street Tracker

 

 
Page 4 of 7 FirstFirst ... 23456 ... LastLast

Similar Threads

  1. clicky/crunchy noise when accelerating from stop
    By zixaq in forum Garage / Mechanical Help
    Replies: 37
    Last Post: 06-07-2017, 11:28 AM
  2. Battery Issues + Jurky power delivery
    By rock21586 in forum Garage / Mechanical Help
    Replies: 28
    Last Post: 04-10-2016, 03:05 PM
  3. Bike stopped accelerating while riding...
    By Jessica in forum FZ6 Technical
    Replies: 13
    Last Post: 07-12-2010, 03:58 PM
  4. Power Delivery
    By Oaksong in forum FZ6 General Discussion
    Replies: 34
    Last Post: 01-10-2009, 01:42 PM
  5. Difference in power delivery
    By Tour Guide in forum FZ6 General Discussion
    Replies: 11
    Last Post: 08-12-2008, 08:08 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -7. The time now is 08:25 AM.
4.2.5
Image resizer by SevenSkins
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like v3.6.3 (Lite) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©2007 , All content is property of 600Riders.Com All Rights Reserved. The opinions and posts on this site do not neccesarily reflect those of the site owners or operators.
Yamaha FZ6 and Yamaha rights are property of Yamaha Motor Company. 600Riders.com is not associated with Yamaha in any way. We are an enthusiast site dedicated to the Yamaha FZ6 motorcycles. Our goal is to offer a place for Yamaha FZ6 owners to discuss rides, events, mods, maintenance, purchasing, etc
vBulletin Skin By: PurevB.com