Hello & Welcome to our community. Is this your first visit? Register

Thanks Thanks:  2
Likes Likes:  2
Dislikes Dislikes:  0
Results 1 to 5 of 5
  1. #1
    FZSizzle (OP)
    Junior Member FZSizzle's Avatar
    Join Date
    Mar 2014
    Location
    Murfreesboro ,TN
    Posts
    35
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Led turn signal dim to working then off again

    Ok, I have had this 06 fz6 for about 3 years now and love it. The guy I bought it from did hid headlights along with led marker lights and rizoma led fairing signals. Up until a couple weeks ago the right side fairing signal stays illuminated while the marker (both blink when signal is on) is dim sometimes then sometimes it will work properly and sometimes not at all. While the fairing signal just shines with no blink action. Any suggestions? I'm a hands on guy but I don't want to tear down something that is unnecessary. Any pointers would be appreciated!!

  2. #2
    Vrrroooooom! Led turn signal dim to working then off again Motogiro's Avatar
    Join Date
    May 2008
    Location
    San Diego, Ca.
    Posts
    13,141
    Mentioned
    74 Post(s)
    Tagged
    0 Thread(s)

    Re: Led turn signal dim to working then off again

    Just to be clear I would want to confirm that it's your pod light in the fairing that blinks in conjunction with your turn indicator light on that same side. This light is intermittently dimming or not working.

    The first thing I would do is pull the lamp and insure the contacts are proper. Other than that you would need to find where those pod light connections have been made and check the integrity of those connections.
    Last but not least is the device that would control the flashing of the pod(running) lights. This would be the flasher relay. It is conceivable that if the flasher is being used as a ground path when the other directional light are at 0 vdc, that the properties of both pod lights are equal. I've mentioned this a few times on the forum, that using the flasher relay assembly directly for pod light/running light flashing could be a potential for problems.

    If the rest of the circuit seems to work I would first suspect the lamp connection which I believe is a T10 type lamp. It would have small,folded wire contacts at the base of the lamp and is a common problem...
    If you can't fix it by hitting it with a hammer, it's electrical!

    Clif
    SoCal Hoon

  3. Likes FinalImpact, FZSizzle liked this post
  4. #3
    Vrrroooooom! Led turn signal dim to working then off again Motogiro's Avatar
    Join Date
    May 2008
    Location
    San Diego, Ca.
    Posts
    13,141
    Mentioned
    74 Post(s)
    Tagged
    0 Thread(s)

    Re: Led turn signal dim to working then off again

    Any answer or progress on this?
    If you can't fix it by hitting it with a hammer, it's electrical!

    Clif
    SoCal Hoon

  5. #4
    FZSizzle (OP)
    Junior Member FZSizzle's Avatar
    Join Date
    Mar 2014
    Location
    Murfreesboro ,TN
    Posts
    35
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Re: Led turn signal dim to working then off again

    Not yet dug into it, it is working right now but the lower blinker on the fairing still isn't.

  6. Thanks Motogiro thanked for this post
  7. #5
    FZSizzle (OP)
    Junior Member FZSizzle's Avatar
    Join Date
    Mar 2014
    Location
    Murfreesboro ,TN
    Posts
    35
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Re: Led turn signal dim to working then off again

    Ok so I have let this go as long with no reply because it has been working now after that post. Just had that one anomaly for about a month during post. I'm not going to dig into it as long as it's working because I don't want to cause another problem. Thanks for the interest guys, and I may be back if I start having the problem again. When I bought the bike it had all led changes to blinkers (all around) with rizoma on extruding blinkers, led tail with rolling blinker in stop/tail lt, and led mods inside headlight housing along with hid change.

  8. Thanks Motogiro thanked for this post
 

 

Similar Threads

  1. Replies: 24
    Last Post: 12-10-2016, 02:57 PM
  2. Replies: 19
    Last Post: 11-15-2016, 09:38 AM
  3. Signal lights stop working - 2 hrs later they work again
    By hammo75 in forum Garage / Mechanical Help
    Replies: 2
    Last Post: 06-07-2012, 08:17 AM
  4. Brake light/turn signal not working properly
    By jcombs in forum FZ6 Electrical
    Replies: 2
    Last Post: 04-10-2012, 12:01 PM
  5. Signal light is not working, please help
    By mrphotoman in forum Garage / Mechanical Help
    Replies: 2
    Last Post: 07-18-2010, 08:18 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -7. The time now is 08:18 PM.
4.2.5
Image resizer by SevenSkins
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like v3.6.3 (Lite) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright 2007 , All content is property of 600Riders.Com All Rights Reserved. The opinions and posts on this site do not neccesarily reflect those of the site owners or operators.
Yamaha FZ6 and Yamaha rights are property of Yamaha Motor Company. 600Riders.com is not associated with Yamaha in any way. We are an enthusiast site dedicated to the Yamaha FZ6 motorcycles. Our goal is to offer a place for Yamaha FZ6 owners to discuss rides, events, mods, maintenance, purchasing, etc
vBulletin Skin By: PurevB.com