Hello & Welcome to our community. Is this your first visit? Register

Thanks Thanks:  58
Likes Likes:  0
Dislikes Dislikes:  0
Page 6 of 6 FirstFirst ... 456
Results 51 to 60 of 60
  1. #51
    joshk5145 (OP)
    Junior Member joshk5145's Avatar
    Join Date
    Feb 2014
    Location
    Ga
    Posts
    28
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by FinalImpact View Post
    So Tell me about this bike - looks to have non-standard forks (R6?), clips ons, what else are you rockin there?? @joshk5145
    I haven't identified the forks yet but I believe they are r6 forks. Actually didn't know until after I bought the bike. I'll get some pics and maybe someone can help me figure out exactly what I have. This is my first bike and I've never seen another fz6 to compare it to so there may be more than I know of that's been modified.

  2. Thanks FinalImpact thanked for this post
  3. #52
    joshk5145 (OP)
    Junior Member joshk5145's Avatar
    Join Date
    Feb 2014
    Location
    Ga
    Posts
    28
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by mnuttall87 View Post
    I spy a VS02 front end....
    Yep the vs02 is the first thing I have done to the bike since I bought it, well that and a fender eliminator.

  4. #53
    running on empty 07 fz6 cluster not working marke14's Avatar
    Join Date
    Nov 2007
    Location
    Los Angeles
    Posts
    579
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: 07 fz6 cluster not working

    Well done dude. Reading through this thread, I am very impressed. Another FZ6 Forum win!

    I would have bought a new one on Amazon or eBay or something and thrown it out ... great dedication to the repair!

  5. Thanks joshk5145, FinalImpact, Motogiro thanked for this post
  6. #54
    joshk5145 (OP)
    Junior Member joshk5145's Avatar
    Join Date
    Feb 2014
    Location
    Ga
    Posts
    28
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Re: 07 fz6 cluster not working

    A few pics @FinalImpact Maybe someone knows what I have lol,

  7. #55
    joshk5145 (OP)
    Junior Member joshk5145's Avatar
    Join Date
    Feb 2014
    Location
    Ga
    Posts
    28
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Re: 07 fz6 cluster not working

    more pics. Hopefully these load.

  8. #56
    2 Da Street, Knobs R Gone FinalImpact's Avatar
    Join Date
    Mar 2011
    Location
    USA, OR
    Posts
    10,668
    Mentioned
    122 Post(s)
    Tagged
    1 Thread(s)
    Blog Entries
    1

    Re: 07 fz6 cluster not working

    Quote Originally Posted by joshk5145 View Post
    more pics. Hopefully these load.
    These came out as thumbnails. All very tiny. I'd like to see the top and bottom triple as well as, does the front and rear wheel match? If its an FZ wheel the two are the same spoke pattern. That could give some insight as to where the forks came from.
    08 Raven w/a few mods...
    R6 Forks, R1 Rear Shock (revalved), 6° Ignition Advance, S1 CAT free Header, SS Mid-Pipe, 2Bro Exhaust, AIS block off plates, Bazzaz Z-Fi Fuel Controller & Z-AFM Data Logger, Air Box mod, CR10E Plugs, 48-Tooth Rear Sprocket, FZ1 Bars, Spider Grips, Adj levers, Powder Coated -Triple, Bars & Rear Sets, Solid mounted rear-sets w/knurled pegs, Dual Headlight, Tail Tidy, LED Combo Brake & Directionals, LED POD lights & Tinted PUIG Wind Screen!

  9. #57
    Vrrroooooom! 07 fz6 cluster not working Motogiro's Avatar
    Join Date
    May 2008
    Location
    San Diego, Ca.
    Posts
    13,152
    Mentioned
    74 Post(s)
    Tagged
    0 Thread(s)

    Re: 07 fz6 cluster not working

    Quote Originally Posted by joshk5145 View Post
    A few pics @FinalImpact Maybe someone knows what I have lol,
    Is that front end from a Zookie?
    If you can't fix it by hitting it with a hammer, it's electrical!

    Clif
    SoCal Hoon

  10. Thanks FinalImpact thanked for this post
  11. #58

  12. Thanks FinalImpact thanked for this post
  13. #59
    2 Da Street, Knobs R Gone FinalImpact's Avatar
    Join Date
    Mar 2011
    Location
    USA, OR
    Posts
    10,668
    Mentioned
    122 Post(s)
    Tagged
    1 Thread(s)
    Blog Entries
    1

    Re: 07 fz6 cluster not working


    I guess its all in the details of someone knowing the specifics. At a glance it looks like 06 CBR with the 3 spoke wheel... But thats certainly up for correction.
    08 Raven w/a few mods...
    R6 Forks, R1 Rear Shock (revalved), 6° Ignition Advance, S1 CAT free Header, SS Mid-Pipe, 2Bro Exhaust, AIS block off plates, Bazzaz Z-Fi Fuel Controller & Z-AFM Data Logger, Air Box mod, CR10E Plugs, 48-Tooth Rear Sprocket, FZ1 Bars, Spider Grips, Adj levers, Powder Coated -Triple, Bars & Rear Sets, Solid mounted rear-sets w/knurled pegs, Dual Headlight, Tail Tidy, LED Combo Brake & Directionals, LED POD lights & Tinted PUIG Wind Screen!

  14. Thanks joshk5145 thanked for this post
  15. #60
    Özgür Akman ozgurakman's Avatar
    Join Date
    Aug 2013
    Location
    Turkiye (a.k.a Turkey)
    Posts
    326
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Re: 07 fz6 cluster not working

    Hello, my bike's cluster is working but background light is not working. I read the topic but some of attachments are missing. Where should I look first?
    Last edited by ozgurakman; 12-06-2017 at 12:42 AM.

 

 
Page 6 of 6 FirstFirst ... 456

Similar Threads

  1. FZ6 Instrument Cluster
    By xCROv in forum FZ6 Technical
    Replies: 4
    Last Post: 01-11-2014, 11:11 AM
  2. 04 gauge cluster
    By callmegandhi in forum Garage / Mechanical Help
    Replies: 8
    Last Post: 09-19-2013, 07:35 AM
  3. Cluster - change from Kph to Mph
    By terrymcg in forum FZ6 Electrical
    Replies: 5
    Last Post: 07-10-2013, 11:23 AM
  4. NON-Working Instrument Cluster
    By Cameronhall in forum Bikes/Parts Wanted
    Replies: 4
    Last Post: 01-17-2013, 02:36 AM
  5. 2005 fz6 cluster, are they the same as????
    By corybusa in forum FZ6 Technical
    Replies: 5
    Last Post: 08-14-2008, 12:28 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -7. The time now is 05:28 PM.
4.2.5
Image resizer by SevenSkins
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like v3.6.3 (Lite) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright ©2007 , All content is property of 600Riders.Com All Rights Reserved. The opinions and posts on this site do not neccesarily reflect those of the site owners or operators.
Yamaha FZ6 and Yamaha rights are property of Yamaha Motor Company. 600Riders.com is not associated with Yamaha in any way. We are an enthusiast site dedicated to the Yamaha FZ6 motorcycles. Our goal is to offer a place for Yamaha FZ6 owners to discuss rides, events, mods, maintenance, purchasing, etc
vBulletin Skin By: PurevB.com